• If you are a registered member of the PelletSmoking.com Forums and you are having trouble logging in, first try asking for a password reset on the login form. That should send a verification email to your registered email account. If you don't see it within 5-15 minutes, check your spam/junk folder. If you still can't log in, please use our Contact Form to send details and obtain assistance from staff. Once you are logged in, make sure that the "Stay logged in" box is checked so your session doesn't time out until you manually log out.

The Beast Has Arrived!

sschorr

Member
[FONT=Verdana,Helvetica,sans-serif]My new 2 Star
was delivered yesterday. Man, that is a beast to assemble. Took 2 of us 70+ year-olds to manhandle it. The tolerances for the bolts to mount the body to the cart portion are extremely tight. Many of the locations for the bolts are in very tight locations and large-fingered (OK, fat fingered!) hands take some real determination to get them threaded in. After 4 hours, I still have the Wifi module to add, then the initial burn - probably won't get to that until tomorrow. Pretty impressive and built like a brick s-house!​
[/FONT]
 

mcschlotz

Member
Hint: after installing the WiFi and then trying to re-install the side plate, loosely start all the screws EXCEPT the top two next the pellet door sensor. You will find it easier to get those two screws started if you push down on the top section of the hopper that has the holes which will then align the openings and allow the screws to engage. Ask how I know ...:rolleyes:
 

MAK DADDY

Moderator
Congrats on the new MAK!
Be careful when installing Wi-Fi not to break the wire to the auger motor safety switch that is attached to the side panel.
When you remove the last screw have a hold of the panel so it doesn't fall then disconnect the plug switch from the control board.
 

TentHunter

Moderator
Congrats on the new MAK! Yep, the tolerances are very tight, and even my 1 Star took two of us to get together. They're built like tanks!
 

sschorr

Member
Thanks for the tip! I probably would have broken it thinking that the panel had nothing connected - the instructions do not mention it at all. Got the baby all wired up and wifi is in control! I'm doing the burn-in. Plan to cook some ABTs, bacon and a sausage tomorrow. Oh boy!

Darn - I tried to upload a photo of it, but getting some very weird error from the site:

Unable to proceed with save while $errors array is not empty in class
vB_DataManager_AttachmentFiledata
in
..../includes/class_dm.php
on line
843
 

sschorr

Member
Since my old smoker was being picked up yesterday by its new owner, I got to really start using/learning my new MAK. I did 2 cooks on Friday. the first was using the MAK gril grate in the rear, main grate position with one FZ cover removed. Setpoint was 450 using cherry pellets. It was a choice grade NY from our local Albertsons, not the most tender cut. I used a Jaccard to tenderize and then Montreal Steak seasoning. 6 minutes a side. The steak was very good, but a bit overdone by a couple of minutes.

I would post pictures, but as I have posted before, all I get is the error below when clicking "manage Atatchments". so sorry there are none.

Fatal User Error
:
  • Could not create file system directory to hold your attachment.
Unable to proceed with save while $errors array is not empty in class
vB_DataManager_AttachmentFiledata
in
..../includes/class_dm.php
on line
843


I also get the following error when clicking "My Photos":

Photo Popup Error #2: missing config file

The class file
includes/cel/cel_pp_class_albums
and/or the configuration file
cel/cel_pp_config/cel_pp_config_albums
for this product is missing. Please consult installation instructions for this mod.


 

sschorr

Member
No. I see them via MS Edge and Firefox now, but probably because I am auto-logged into Google Photos. Here is the image URL without the IMG tags, which I did input before and after the link.

Sign in - Google Account

Hmm. Showing account login. OK, seems the location is only if logged into My Account?



I guess I would have to switch to a photo sharing site like IMG. Or, I'll just post in the other sites where I follow pellet smoking. Those do not seem to have the issues uploading/inserting photos PS does. Sorry.
 
Last edited:
Top Bottom